Cybersecurity experts warn software flaw threatens millions of users globally

Cybersecurity experts and government officials are scrambling to contain what some are calling "the worst cyber vulnerability in history." The U.S. Cybersecurity and Infrastructure Security Agency's warning follows the discovery of a technical flaw in popular open-source software, Apache Log4J, used by companies and consumers around the globe. CBSN technology reporter Dan Patterson has more.